Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2019-06-21 17:26
PG-REX11 1.1 (3 files Verstecken)

Versionsanmerkungen

PostgreSQL11ベースの高可用ソリューションである PG-REX11 のバージョン1.1 をリリースします。(README.txt に間違いがあったため修正版をリリース2として出しています)

なお、本バージョンから PG-REX のバージョンポリシーが変更され、バージョン番号は2桁になっています。

PG-REX11 1.0.0 からの変更は以下のとおりです。

  • 運用補助ツールの 11.2 へのバージョンアップ。
    • pg-rex_slave_start で、タイムラインIDの比較方法に問題があり、タイムラインIDが16進数で A-F が含まれる値である時に内部エラーとなる問題を修正。
    • pg_control の最終チェックポイントより新しいTLIのWALがある状況ではpg_rex-slave_start の rewind モードでの起動が失敗する問題を修正。フェイルオーバ直後に新スタンバイがクラッシュした後の起動で起きることがありました。
    • pg-rex_slave_start で、履歴ファイルの異常に関するエラーメッセージが間違っていたのを修正。

Änderungsprotokoll

リリース2: README.txt に間違いがあったため修正