Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2017-07-21 16:24
PG-REX9.6 1.0.2_CentOS7 (2 files Verstecken)

Versionsanmerkungen

PostgreSQL9.6ベースの高可用ソリューションである PG-REX9.6 のバージョン 1.0.2 をリリースします。このバージョンのリリースは CentOS7 版のみとなり ます。

PG-REX9.6-1.0.0 からの変更は以下のとおりです。

・Pacemaker 1.1.16 に対応しています。

・運用補助ツール 1.8.1 ではツールの二重起動の防止をある程度行うようになりました。

Änderungsprotokoll

pg-rex96-1.0.2-CentOS7-NoSTONITH-1.tar.gz 内の環境定義書が間違っていました。正しいファイルに入れ替えたものを pg-rex96-1.0.2-CentOS7-NoSTONITH-2.tar.gz として再リリースします。