Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2014-09-26 13:31
pg-rex_operation_tools 1.4.1 (3 files Verstecken)

Versionsanmerkungen

dbcluster_check, which was prohibited to run for PostgreSQL 9.3 and later, now works for these versions. It can definitely confirm the necessity of base backup for the PG versions. The additionally provided perl modules don't overwrite perllocal.pod.

dbcluster_check は1.4.0ではPostgreSQL9.3 以降に対して動作を禁止していましたが、対応作業が完了しました。この対応によりPostgreSQL9.3とそれ以降のバージョンに対してベースバックアップの必要性を正確に確認できるようになりました. 追加のPerlモジュールはインストールの際に perllocal.pod の上書きを行っていたのを修正しました。これによりインストールの際のエラーがでなくなります。

Änderungsprotokoll

Keine Änderungsprotokoll