Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2016-03-30 15:19
pg-rex_operation_tools 1.7.1 (3 files Verstecken)

Versionsanmerkungen

pg-rex operation tools 1.7.1 is released. - Officially supports PostgreSQL 9.5 - Improved handling of compressed WAL archive - New configuration option -o of pg-rex_slave_start to enable users to change WAL fetching method of pg_basebackup. - Adapted to virtual machine environment.

pg-rex 運用ツールのバージョン 1.7.1 をリリースしました

・PostgreSQL 9.5 を正式にサポートしました。 ・WALアーカイブを圧縮している際の動作を改善しました。 ・ pg-rex_slave_start で pg_basebackup 実行の際のWALの取得方法を変更可能にするオプション -o を追加しました。 ・仮想環境への対応をしました。

Änderungsprotokoll

Keine Änderungsprotokoll