Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2014-07-08 13:06
pg-rex_operation_tools pg-rex_operation_tools 1.4.0 (3 files Verstecken)

Versionsanmerkungen

- Now supports PostgreSQL 9.3.

- Currently pg-rex_dbcluster_check doesn't work for PostgreSQL 9.3. This will be fixed in next release.

- The rpm packages for Perl modules in this release are a bit ill built. In the case you see that rpm complains that 'perllocal.pod from ... conflicts with..', --force option will let you go ignoring it. If you have any problem to do that, please install them from source files for now.

・PostgreSQL 9.3 に対応しました。

・このリリースの pg-rex_dbcluster_check は PostgreSQL 9.3 では動作しません。 次回のリリースで修正される予定です。

・このリリースに含まれる Perl のモジュールの rpm ファイルには少々問題があります。インストールの際に 'perllocal.pod from ... conflicts with..' というようなメッセージが出た場合は --force オプションを付加することでインストールを強行できますが、それが望ましくない場合は当面ソースファイルからのインストールをお勧めします。

Änderungsprotokoll

Keine Änderungsprotokoll