Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2017-01-25 17:02
pg-rex_operation_tools 1.8.0 (4 files Verstecken)

Versionsanmerkungen

pg-rex運用ツールのバージョン 1.8.0 を公開します。

1.7.2 からの変更点は以下のとおりです。

  • PostgreSQL 9.6 / Pacemaker 1.1.14 のサポート
  • pg-rex_slave_start がフェイルオーバのタイミングによって旧マスタの組み込みの際にベースバックアップが必要と判断していた状況に対してpg_rewindの適用を試みるようになりました。

Änderungsprotokoll

Keine Änderungsprotokoll