Downloadliste

Sponsored link

Projektbeschreibung

PostgreSQLとPacemakerを組み合わせた高可用ソリューション

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2018-07-24 15:43
PG-REX10 1.0.1 (3 files Verstecken)

Versionsanmerkungen

PostgreSQL10ベースの高可用ソリューションである PG-REX10 のバージョン 1.0.1 をリリースします。

PG-REX10 1.0.0 からの変更は以下のとおりです。

  • 利用マニュアルに Pacemaker-1.1.17 の不具合に起因する制約について追記。
不具合の内容はノード(ホスト)名に大文字を含んでいるとノードが起動できないというものです。
  • 運用補助ツールの 10.1 へのバージョンアップ。
環境によっては運用ツールが正しいIPアドレスを識別できずにスレーブの起動に失敗することがある不具合の修正です。なお運用補助ツール10.0 でもスレーブが起動できている場合は本問題に該当しない環境であるため、アップデートは不要です。

Änderungsprotokoll

一部のウイルススキャナによる誤検出を防ぐためにファイルを再作成しました。内容はリリース1と同じです。