Bewertung
Filter RSS

Ihr Bewertung
Rezensionen verfassen

2020-06-12 09:29
Rezensionen von kazami

Bewertung:
(3 von 3 Personen fanden diese Bewertung hilfreich)
バージョン5.17.6, 5.17.5を日本語で使用した際、 FTPS接続時に何度試しても強制終了するので、 いくつかの設定変更を試してみました。 ※エラーメッセージが出たときに表示されたのは「不正なメモリアクセス」でした。 有効な解決法は、言語設定を日本語から英語に変更することでした。 英語へ変更したことで、頻発していた強制終了がなくなり、安定してFTPS接続ができるようになりました。 その他にも、IPv4縛りにするなどの対応もあるようですが、 私のケースではそちらのパラメータを設定しても効果はありませんでした。
Stärken
TLSのバージョンや、TLSの再利用設定が細かく設定できるのは、FTPS接続のエラー検証時に役に立ちます。
Schwächen
頻繁にフリーズ、エラーメッセージも出さずに強制終了するところ

2018-10-16 11:24
Rezensionen von yukiboo

Bewertung:
(0 von 1 Personen fanden diese Bewertung hilfreich)
USB_HDDで運用しようとportableを入れたんだけど、ローカルのドライブレターが固定されていて、全然リロケータブルでない。 INIファイルのLocalDirectory=のドライブレターを取り除くとうまく起動できるが終了すると、現ドライブが入ってしまい、次回ドライブが変わるとエラーが出てしまう。ローカルに相対設定もできると良いのですが。

2018-02-27 11:13
Rezensionen von クラッシュ回避

Bewertung:
(12 von 20 Personen fanden diese Bewertung hilfreich)
バージョン 5.13で、なぜかFTPsで接続しようとする時に、クラッシュします。SFTPでは、問題ないので色々試していたら、「設定(高度なサイトの設定)」の「接続」で「IPバージョン」を 自動 から IPv4 に設定すると安定しました。

2017-11-24 12:07
Rezensionen von エンジョイ

Bewertung:
(22 von 37 Personen fanden diese Bewertung hilfreich)
5.9.2でもクラッシュしました。 しかし5.9.2環境でも設定から「言語」を英語に切り替えると10回中10回クラッシュ・エラーなく接続できました。 どのバージョンまで遡ればクラッシュしなくなるかの確認はしていません。 かなりの間、放置されてきた不具合ではないかと。

2017-11-04 01:53
Rezensionen von riez

Bewertung:
(32 von 46 Personen fanden diese Bewertung hilfreich)
FTPS使用時の日本語表示にて動作不良があります。 5.11.2インストール版を日本語で使うと、クラッシュもしくはフリーズします(動作不良10回中8回) 英語版に変更して立ち上げ直すと問題ありませんでした(動作不良10回中0回) 5.9.2のインストール版で使用したら問題ありません(動作不良10回中0回)ので、現状古いバージョンを使用しています。 日本語ローカライズのサポートフォーラムでは5.9.2もクラッシュすると書かれていましたが、複数のPCに入れて確認しましたが、問題ありませんでした。

2017-06-12 14:03
Rezensionen von どれみふぁ

Bewertung:
(18 von 26 Personen fanden diese Bewertung hilfreich)
よいーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー!!!!!!!!!!!

2017-05-15 14:30
Rezensionen von 545a

Bewertung:
(23 von 26 Personen fanden diese Bewertung hilfreich)
とても使い勝手は良いのですが、Ver. 5.9.5では言語を日本語にして使用すると、FTPSで接続する際に幾つかのタイミングで「動作を停止しました」と強制終了してしまいます。 英語で使用する分には強制終了は無いようです。 ※環境:Windows 10 Home (x64)

2016-09-27 12:18
Rezensionen von ver

Bewertung:
(15 von 24 Personen fanden diese Bewertung hilfreich)
しばらく前にver5.6から5.9へ上げたらスクリプトが動作せず、いったん戻しました。 今日調べたところ、スクリプトファイルの文字コードが原因でした。2バイト文字を含むsift-jisが使えなくなったようです。2バイト文字を削るかutf8で保存し直して解決しました。

2013-10-25 21:28
Rezensionen von dzikes

Bewertung:
(14 von 18 Personen fanden diese Bewertung hilfreich)
Very nice project

2013-09-05 09:56
Rezensionen von Anonym

Bewertung:
(5 von 14 Personen fanden diese Bewertung hilfreich)
いいソフトウェア