Foren: Hilfe (Thread #35289)

エラーメッセージが表示されるようになってしまいました。。。 (2014-04-10 19:37 by gaiking #72541)

いろいろとWebなどで情報を集めて解決を試みたいのですが、解消しないまま1か月が経過してしまいました。
大変申し訳ないのですがアドバイスを頂ける方がいらっしゃいましたらお願いいたします。


TracのVerを中途半端に上げてしまったのかもしれないのですが、どの項目を選択してもブラウザの上部に以下の警告文が表示されてしまうようになってしまいました。

close Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": Can't find an appropriate component, maybe the corresponding plugin was not enabled? ).
(警告: リポジトリと同期できません」(デフォルト)」(サポートされていないバージョン管理システム「SVN」:適切なコンポーネントが見つかりません、多分、対応するプラグインが有効になっていた?)。詳細はTracのログを参照します。)

別(統計)の項目では下記のような別のエラーメッセージが出るようになってしまいました。
Trac detected an internal error:
AttributeError: 'Chrome' object has no attribute 'populate_hdf'


【リポジトリと同期できません・・・】
という問題についてはどのように対処をすれば問題は解決するのでしょうか?
同一の原因かと思われますがSVN(TortoiseSVN)でコミットをすると

コミットに失敗しました (詳しい理由は以下のとおりです):
MERGE (URL: '/svn/MG6/trunk/MGV/plan/data/SystemFont/data_US_01_ENG'): 200 OK
(http://traclightning:6480)

というエラーメッセージが表示されてしまいます。



統計の項目で出る【Tracの内部エラー】と言うのは何が問題で解決するにはどうすれば良いでしょうか?


TracのバージョンはVer.1.1.2dev-r12606
Trac LightningのバージョンはVersion 2.2.5
です。
よろしくお願いします。