Ticket #40038

vhost settings need help

Eröffnet am: 2020-02-18 23:13 Letztes Update: 2020-02-25 08:27

Auswertung:
Verantwortlicher:
(Keine)
Status:
Offen
Komponente:
Meilenstein:
(Keine)
Priorität:
6
Schweregrad:
7
Lösung:
Accepted
Datei:
2
Vote
Score: 0
No votes
0.0% (0/0)
0.0% (0/0)

Details

yeah,it's me again.

I have add www.fangkehou.tk and fangkehou.tk in the vhost setting. but when I open www.fangkehou.tk,it gave me a message that "www" project does not exist. I think I have set all things well... So I wonder how to solve this problem.

(My English is not very well,so please don't mind my grammer...)

Ticket-Verlauf (3/9 Historien)

2020-02-18 23:13 Aktualisiert von: zhangke200377
  • New Ticket "vhost settings need help" created
2020-02-19 09:14 Aktualisiert von: ishikawa
Kommentar

Your DNS settings are wrong.

You should use vhost.osdn.jp as CNAME of your VHOSTs insead of fangkehou.osdn.io. as described in https://osdn.net/docs/VHOST

fangkehou.tk.  IN CNAME vhost.osdn.jp.
www.fangkehou.tk IN CNAME vhost.osdn.jp.
(Edited, 2020-02-19 09:18 Aktualisiert von: ishikawa)
2020-02-19 09:18 Aktualisiert von: ishikawa
  • Lösung Update from Keine to Accepted
2020-02-21 19:13 Aktualisiert von: None
Kommentar

Reply To ishikawa

Your DNS settings are wrong. You should use vhost.osdn.jp as CNAME of your VHOSTs insead of fangkehou.osdn.io. as described in https://osdn.net/docs/VHOST {{{ fangkehou.tk. IN CNAME vhost.osdn.jp. www.fangkehou.tk IN CNAME vhost.osdn.jp. }}}

yeah...I really did that at first...but it transfered to the eliza-6000 project https://eliza-6000.munyer.com/ (I think it may be the cloudflare's problem),so I directly use fangkehou.ossn.io as CNAME,and......you see......I know it is wrong,but I can't solve it. So could you please tell me how to solve it?

2020-02-21 19:14 Aktualisiert von: None
Kommentar

Reply To ishikawa

Your DNS settings are wrong. You should use vhost.osdn.jp as CNAME of your VHOSTs insead of fangkehou.osdn.io. as described in https://osdn.net/docs/VHOST {{{ fangkehou.tk. IN CNAME vhost.osdn.jp. www.fangkehou.tk IN CNAME vhost.osdn.jp. }}}

yeah...I really did that at first...but it transfered to the eliza-6000 project https://eliza-6000.munyer.com/ (I think it may be the cloudflare's problem),so I directly use fangkehou.ossn.io as CNAME,and......you see......I know it is wrong,but I can't solve it. So could you please tell me how to solve it?

2020-02-22 18:48 Aktualisiert von: zhangke200377
Kommentar

Reply To (匿名)

Reply To ishikawa

Your DNS settings are wrong. You should use vhost.osdn.jp as CNAME of your VHOSTs insead of fangkehou.osdn.io. as described in https://osdn.net/docs/VHOST {{{ fangkehou.tk. IN CNAME vhost.osdn.jp. www.fangkehou.tk IN CNAME vhost.osdn.jp. }}}

yeah...I really did that at first...but it transfered to the eliza-6000 project https://eliza-6000.munyer.com/ (I think it may be the cloudflare's problem),so I directly use fangkehou.ossn.io as CNAME,and......you see......I know it is wrong,but I can't solve it. So could you please tell me how to solve it?

oh,I forgot login my account!

2020-02-25 08:27 Aktualisiert von: ishikawa
Kommentar

(匿名) への返信

Reply To ishikawa

Your DNS settings are wrong. You should use vhost.osdn.jp as CNAME of your VHOSTs insead of fangkehou.osdn.io. as described in https://osdn.net/docs/VHOST {{{ fangkehou.tk. IN CNAME vhost.osdn.jp. www.fangkehou.tk IN CNAME vhost.osdn.jp. }}}

yeah...I really did that at first...but it transfered to the eliza-6000 project https://eliza-6000.munyer.com/ (I think it may be the cloudflare's problem),so I directly use fangkehou.ossn.io as CNAME,and......you see......I know it is wrong,but I can't solve it. So could you please tell me how to solve it?

VHOST server (vhost.osdn.jp) and normal user web server (fangkehou.osdn.io) are different server (contens are shared, but servers have diffrent IP address). So you should use vhost.osdn.jp

If you see eliza-6000 projcets's web, perhaps your browsing test was run via HTTPS. Please use HTTP for access test.

VHOST is only support HTTP per default. You can use HTTPS access but it is not enabled per default. If you want to use HTTPS, you can reqest HTTPS setup of your VHOST to OSDN site admin via the ticket after HTTP access setup is done.

(Edited, 2020-02-25 08:34 Aktualisiert von: ishikawa)

Dateianhangliste

Bearbeiten

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Anmelden