Ticket #39753

PHPバージョンアップ要求

Eröffnet am: 2019-11-13 10:56 Letztes Update: 2019-11-13 14:19

Auswertung:
Verantwortlicher:
(Keine)
Status:
Offen
Komponente:
Meilenstein:
(Keine)
Priorität:
5 - Mittel
Schweregrad:
5 - Mittel
Lösung:
Accepted
Datei:
Keine
Vote
Score: 1
100.0% (1/1)
0.0% (0/1)

Details

プロジェクトWebサーバで稼働しているPHPが5.6ですが、これを7.0とかにバージョンアップして頂く事は可能でしょうか。

Ticket-Verlauf (2/2 Historien)

2019-11-13 10:56 Aktualisiert von: weblocks
  • New Ticket "PHPバージョンアップ要求" created
2019-11-13 14:19 Aktualisiert von: ishikawa
  • Komponente Update from (Keine) to ProjectWeb
  • Lösung Update from Keine to Accepted
Kommentar

現状 OS のバージョンが古い状態のままのため 現状バージョンより新しいものの提供がありませんので PHP7 以降は現状提供できません。

OS 自体のバージョンアップは予定はしておりますが まだ時期は未定です。

Dateianhangliste

Keine Anhänge

Bearbeiten

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Anmelden