Downloadliste

Projektbeschreibung

GPGとIPv6に対応したメーラーの開発

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2003-11-24 15:00
pochy-src 0.1.9 (1 files Verstecken)

Versionsanmerkungen

- 返信、転送時のテンプレート機能に対応したました。
- 複数返信先が存在する場合、選択できるようになりました。(複数To未対応)
- GPGのパスが設定できるようになりました。

Änderungsprotokoll

- 返信、転送時におけるテンプレートの実装
- 返信時に返信先が複数ある場合は宛先の選択ができるようにした。(複数Toには未対応)
- mimedecodeのlinear white space関連のバグを修正
- fillterのバグを修正
- clickable urlのシングルクリックを実装
- default bcc 設定のバグを修正
- headerviewの文字色を変更できるようにした
- ダイアログにおけるdraft、trashの名前を現在の設定されている名前を使うようにした
- ヘッダー表示の文字色のバグを修正(by minamina)
- GPG のパスを独自に指定できるようにした(by minamina)
- コンパイル時の警告を抑制(by minamina)
- ヘッダービューを表示しないときメール本文の先頭がヘッダーの色になってしまう問題修正(by minamina)
- マルチアカウント切り替え時 folder.ini が余計な場所に出来てしまう問題修正(by minamina)