Foren: Hilfe (Thread #28142)

Package libopenpts-java is not installed (2010-12-14 21:12 by jyteh #54747)

I am a Ph.D candidate researching on TPM Security.

When I am trying to Build and Install : OpenPlatformTrustServices Core package, OpenPlatformTrustServices DEMO package and OpenPlatformTrustServices Tools Package via git clone as per http://sourceforge.jp/projects/openpts/wiki/HowToBuildForUbuntuJaunty, I got 3 error messages for each installation :

"Unpacking openpts-core-gcj (from .../openpts-core-gcj_0.1.3-git20090405_i386.deb) ...

dpkg: dependency problems prevent configuration of openpts-core-gcj:

openpts-core-gcj depends on libopenpts-java (>= 0.1.3-git20090405); however:
Package libopenpts-java is not installed."

Above error message obtained after I ran commands:
$ sudo dpkg -i ../openpts-core_0.1.3-git20090405_all.deb
$ sudo dpkg -i ../openpts-core-gcj_0.1.3-git20090405_i386.deb

and

$ sudo dpkg -i ../openpts-tools_0.1.3-git20090331_i386.deb

Can someone pls help to point out what's wrong ?
I tried searching everywhere (using google ) and also the Open PTS site for the
Package libopenpts-java, but cannot find. Where can I find it?

Thank you for kind help.