Downloadliste

Projektbeschreibung

ものすごく古い漢字コード変換プログラムであるnkfを、 メンテナンスするプロジェクトです。

Systemanforderungen

Die Systemvoraussetzungen sind nicht definiert

Veröffentlicht: 2011-09-08 21:07
nkf 2.1.2 (1 files Verstecken)

Versionsanmerkungen

Ruby 1.9.3 のリリースが近づいてきたので nkf 2.1.2 をリリースします。

変更点は以下の通りです。

* Q-encoded UTF-8 のデコードが壊れていたのを修正 [nkf-bug:55125]
* その他テスト・ドキュメント等の修正

Änderungsprotokoll

Keine Änderungsprotokoll