Ticket #42174

Rename action_enabler.disabled as ruledit_disabled

Eröffnet am: 2021-05-04 17:55 Letztes Update: 2021-05-21 18:29

Auswertung:
Verantwortlicher:
Typ:
Status:
Geschlossen
Komponente:
Meilenstein:
Priorität:
5 - Mittel
Schweregrad:
5 - Mittel
Lösung:
Gefixt
Datei:
1

Details

For consistently with the equivalent field in other structs, rename action_enabler.disabled as .ruledit_disabled (to indicate it's a field for ruledit only)

Ticket-Verlauf (3/5 Historien)

2021-05-04 17:55 Aktualisiert von: cazfi
  • New Ticket "Rename action_enabler.disabled as ruledit_disabled" created
2021-05-09 19:06 Aktualisiert von: cazfi
2021-05-09 19:39 Aktualisiert von: cazfi
  • Lösung Update from Keine to Accepted
2021-05-21 18:29 Aktualisiert von: cazfi
  • Status Update from Offen to Geschlossen
  • Verantwortlicher Update from (Keine) to cazfi
  • Lösung Update from Accepted to Gefixt

Bearbeiten

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Anmelden