Ticket #31575

Disk Drives Disappear After Starting CrystalDiskInfo

Eröffnet am: 2013-06-16 08:24 Letztes Update: 2013-06-19 20:44

Auswertung:
(del#79224)
Verantwortlicher:
Typ:
Status:
Offen [Owner assigned]
Komponente:
(Keine)
Meilenstein:
(Keine)
Priorität:
9 - Höchste
Schweregrad:
9 - Höchste
Lösung:
Later
Datei:
Keine

Details

I am using CrystalDiskInfo 5.6.2 with Windows 8 Pro 64bit. All updates are installed. Anti-virus is Microsoft Defender. I have total of 13 drives, 1 SSD attached to the motherboard and 12 drives attached to an LSA 9201-16i HBA (JBOD). After starting the computer I can verify with File Explorer that all drives are working. After starting CrystalDiskInfo usually one drive attached to the LSI will disappear. All of the drives pass SMART. Firmware and drivers for LSI HBA are up to date. This has caused a loss to 2TB's of files, backup app overwrote wrong drive.

Ticket-Verlauf (2/2 Historien)

2013-06-16 08:24 Aktualisiert von: (del#79224)
  • New Ticket "Disk Drives Disappear After Starting CrystalDiskInfo" created
2013-06-19 20:44 Aktualisiert von: hiyohiyo
  • Verantwortlicher Update from (Keine) to hiyohiyo
  • Lösung Update from Keine to Later
Kommentar

I think CrystalDiskInfo may conflict the driver of LSI. But, I can not test LSA 9201-16i with 12 drives. So, I would like to add LSA 9201-16i to black list (ignore list) in the next release.

Dateianhangliste

Keine Anhänge

Bearbeiten

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Anmelden