• R/O
  • HTTP
  • SSH
  • HTTPS

bytom-dashboard: Liste der Commits

dashboard of Bytom


RSS
Rev. Zeit Autor
4eeb2ca dependabot/npm_and_yarn/express-4.18.2 2022-12-11 01:11:51 dependabot[bot]


Bump express from 4.17.1 to 4.18.2

Bumps [express](https://github.com/expressjs/express) from 4.17.1 to 4.18.2.
- [Release notes](https://github.com/expressjs/express/releases)
- [Changelog](https://github.com/expressjs/express/blob/master/History.md)
- [Commits](https://github.com/expressjs/express/compare/4.17.1...4.18.2)

---
updated-dependencies:
- dependency-name: express
dependency-type: indirect
...

Signed-off-by: dependabot[bot] <support@github.com>

ea4ccb4 dependabot/npm_and_yarn/qs-and-express-6.5.3 2022-12-08 02:43:22 dependabot[bot]


Bump qs and express

Bumps [qs](https://github.com/ljharb/qs) and [express](https://github.com/expressjs/express). These dependencies needed to be updated together.

Updates `qs` from 6.5.2 to 6.5.3
- [Release notes](https://github.com/ljharb/qs/releases)
- [Changelog](https://github.com/ljharb/qs/blob/main/CHANGELOG.md)
- [Commits](https://github.com/ljharb/qs/compare/v6.5.2...v6.5.3)

Updates `express` from 4.17.1 to 4.18.2
- [Release notes](https://github.com/expressjs/express/releases)
- [Changelog](https://github.com/expressjs/express/blob/master/History.md)
- [Commits](https://github.com/expressjs/express/compare/4.17.1...4.18.2)

---
updated-dependencies:
- dependency-name: qs
dependency-type: indirect
- dependency-name: express
dependency-type: indirect
...

Signed-off-by: dependabot[bot] <support@github.com>

a690937 dependabot/npm_and_yarn/decode-uri-component-0.2.2 2022-12-02 12:59:33 dependabot[bot]


Bump decode-uri-component from 0.2.0 to 0.2.2

Bumps [decode-uri-component](https://github.com/SamVerschueren/decode-uri-component) from 0.2.0 to 0.2.2.
- [Release notes](https://github.com/SamVerschueren/decode-uri-component/releases)
- [Commits](https://github.com/SamVerschueren/decode-uri-component/compare/v0.2.0...v0.2.2)

---
updated-dependencies:
- dependency-name: decode-uri-component
dependency-type: indirect
...

Signed-off-by: dependabot[bot] <support@github.com>

b8904d2 dependabot/npm_and_yarn/loader-utils-and-loader-utils-and-babel-loader-and-bootstrap-loader-and-css-loader-and-file-loader-and-hjs-webpack-and-postcss-loader-and-resolve-url-loader-1.4.1 2022-11-08 11:12:32 dependabot[bot]


Bump loader-utils, babel-loader, bootstrap-loader, css-loader, file-loader, hjs-webpack, postcss-loader and resolve-url-loader

Bumps [loader-utils](https://github.com/webpack/loader-utils) to 1.4.1 and updates ancestor dependencies [loader-utils](https://github.com/webpack/loader-utils), [loader-utils](https://github.com/webpack/loader-utils), [babel-loader](https://github.com/babel/babel-loader), [bootstrap-loader](https://github.com/shakacode/bootstrap-loader), [css-loader](https://github.com/webpack-contrib/css-loader), [file-loader](https://github.com/webpack-contrib/file-loader), [hjs-webpack](https://github.com/henrikjoreteg/hjs-webpack), [postcss-loader](https://github.com/webpack-contrib/postcss-loader) and [resolve-url-loader](https://github.com/bholloway/resolve-url-loader/tree/HEAD/packages/resolve-url-loader). These dependencies need to be updated together.


Updates `loader-utils` from 1.2.3 to 1.4.1
- [Release notes](https://github.com/webpack/loader-utils/releases)
- [Changelog](https://github.com/webpack/loader-utils/blob/v1.4.1/CHANGELOG.md)
- [Commits](https://github.com/webpack/loader-utils/compare/v1.2.3...v1.4.1)

Updates `loader-utils` from 1.1.0 to 1.4.1
- [Release notes](https://github.com/webpack/loader-utils/releases)
- [Changelog](https://github.com/webpack/loader-utils/blob/v1.4.1/CHANGELOG.md)
- [Commits](https://github.com/webpack/loader-utils/compare/v1.2.3...v1.4.1)

Updates `babel-loader` from 6.2.10 to 9.1.0
- [Release notes](https://github.com/babel/babel-loader/releases)
- [Changelog](https://github.com/babel/babel-loader/blob/main/CHANGELOG.md)
- [Commits](https://github.com/babel/babel-loader/compare/v6.2.10...v9.1.0)

Updates `bootstrap-loader` from 1.0.10 to 2.2.0
- [Release notes](https://github.com/shakacode/bootstrap-loader/releases)
- [Changelog](https://github.com/shakacode/bootstrap-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/shakacode/bootstrap-loader/compare/v1.0.10...2.2.0)

Updates `css-loader` from 0.26.1 to 0.26.4
- [Release notes](https://github.com/webpack-contrib/css-loader/releases)
- [Changelog](https://github.com/webpack-contrib/css-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/webpack-contrib/css-loader/compare/v0.26.1...v0.26.4)

Updates `file-loader` from 0.9.0 to 6.2.0
- [Release notes](https://github.com/webpack-contrib/file-loader/releases)
- [Changelog](https://github.com/webpack-contrib/file-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/webpack-contrib/file-loader/compare/v0.9.0...v6.2.0)

Updates `hjs-webpack` from 8.4.3 to 9.2.0
- [Release notes](https://github.com/henrikjoreteg/hjs-webpack/releases)
- [Changelog](https://github.com/HenrikJoreteg/hjs-webpack/blob/master/CHANGELOG.md)
- [Commits](https://github.com/henrikjoreteg/hjs-webpack/compare/v8.4.3...v9.2.0)

Updates `postcss-loader` from 1.1.1 to 1.3.3
- [Release notes](https://github.com/webpack-contrib/postcss-loader/releases)
- [Changelog](https://github.com/webpack-contrib/postcss-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/webpack-contrib/postcss-loader/compare/1.1.1...1.3.3)

Updates `resolve-url-loader` from 1.6.1 to 5.0.0
- [Release notes](https://github.com/bholloway/resolve-url-loader/releases)
- [Changelog](https://github.com/bholloway/resolve-url-loader/blob/v5/packages/resolve-url-loader/CHANGELOG.md)
- [Commits](https://github.com/bholloway/resolve-url-loader/commits/5.0.0/packages/resolve-url-loader)

---
updated-dependencies:
- dependency-name: loader-utils
dependency-type: indirect
- dependency-name: loader-utils
dependency-type: indirect
- dependency-name: babel-loader
dependency-type: direct:development
- dependency-name: bootstrap-loader
dependency-type: direct:development
- dependency-name: css-loader
dependency-type: direct:development
- dependency-name: file-loader
dependency-type: direct:development
- dependency-name: hjs-webpack
dependency-type: direct:development
- dependency-name: postcss-loader
dependency-type: direct:development
- dependency-name: resolve-url-loader
dependency-type: direct:development
...

Signed-off-by: dependabot[bot] <support@github.com>

f730040 dependabot/npm_and_yarn/moment-timezone-0.5.35 2022-08-31 05:45:32 dependabot[bot]


Bump moment-timezone from 0.5.17 to 0.5.35

Bumps [moment-timezone](https://github.com/moment/moment-timezone) from 0.5.17 to 0.5.35.
- [Release notes](https://github.com/moment/moment-timezone/releases)
- [Changelog](https://github.com/moment/moment-timezone/blob/develop/changelog.md)
- [Commits](https://github.com/moment/moment-timezone/compare/0.5.17...0.5.35)

---
updated-dependencies:
- dependency-name: moment-timezone
dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>

dc7e71a dependabot/npm_and_yarn/moment-2.29.4 2022-07-07 04:59:21 dependabot[bot]


Bump moment from 2.22.1 to 2.29.4

Bumps [moment](https://github.com/moment/moment) from 2.22.1 to 2.29.4.
- [Release notes](https://github.com/moment/moment/releases)
- [Changelog](https://github.com/moment/moment/blob/develop/CHANGELOG.md)
- [Commits](https://github.com/moment/moment/compare/2.22.1...2.29.4)

---
updated-dependencies:
- dependency-name: moment
dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>

41c4309 dependabot/npm_and_yarn/moment-2.29.2 2022-04-09 08:12:46 dependabot[bot]


Bump moment from 2.22.1 to 2.29.2

Bumps [moment](https://github.com/moment/moment) from 2.22.1 to 2.29.2.
- [Release notes](https://github.com/moment/moment/releases)
- [Changelog](https://github.com/moment/moment/blob/develop/CHANGELOG.md)
- [Commits](https://github.com/moment/moment/compare/2.22.1...2.29.2)

---
updated-dependencies:
- dependency-name: moment
dependency-type: direct:production
...

Signed-off-by: dependabot[bot] <support@github.com>

ce28a54 dependabot/npm_and_yarn/node-sass-7.0.0 2022-02-10 16:22:04 dependabot[bot]


Bump node-sass from 4.12.0 to 7.0.0

Bumps [node-sass](https://github.com/sass/node-sass) from 4.12.0 to 7.0.0.
- [Release notes](https://github.com/sass/node-sass/releases)
- [Changelog](https://github.com/sass/node-sass/blob/master/CHANGELOG.md)
- [Commits](https://github.com/sass/node-sass/compare/v4.12.0...v7.0.0)

---
updated-dependencies:
- dependency-name: node-sass
dependency-type: direct:development
...

Signed-off-by: dependabot[bot] <support@github.com>

da33b87 dependabot/npm_and_yarn/shelljs-0.8.5 2022-01-15 11:03:37 dependabot[bot]


Bump shelljs from 0.7.8 to 0.8.5

Bumps [shelljs](https://github.com/shelljs/shelljs) from 0.7.8 to 0.8.5.
- [Release notes](https://github.com/shelljs/shelljs/releases)
- [Changelog](https://github.com/shelljs/shelljs/blob/master/CHANGELOG.md)
- [Commits](https://github.com/shelljs/shelljs/compare/v0.7.8...v0.8.5)

---
updated-dependencies:
- dependency-name: shelljs
dependency-type: direct:development
...

Signed-off-by: dependabot[bot] <support@github.com>

4068edd feature/btm2_ui 2021-09-01 18:15:34 j

style: update peers style

89dc978 2021-08-30 17:57:09 j

fix: update docs url

147308a 2021-08-24 17:07:34 j

fix: add retire

4e8e5db 2021-08-23 19:12:30 j

style: add scrollbar of sidebar

3c31ab0 2021-08-20 19:04:06 j

fix: update

dcc26ab 2021-08-19 10:55:26 j

fix: update

0674813 2021-07-30 17:09:43 j

fix: upadte net-info

a6fcdc0 2021-07-20 18:54:27 j

fix: add from params with transaction list

86c8e44 2021-07-02 18:31:29 j

feat: goto /initialization/mnemonic on account created

671aac4 2021-07-02 15:07:44 j

style: update style

600a42b 2021-06-24 17:04:16 j

style: update style

bb328b8 feature/btm2 2021-06-23 17:41:22 j

fix: hide cross chain

b5a0649 2021-06-23 17:18:10 j

style: update 2.0 ui

768f637 2021-06-22 17:15:40 j

style: update list page style

cd138f5 2021-06-21 16:57:20 j

style: update sidebar style

dd034a8 2021-06-18 17:01:48 j

fix: modify key alias

6f21fde 2021-06-17 11:24:11 j

fix: replace vapor to bytom

628b1f7 2021-06-15 19:15:31 j

fix: mixed bytom-electron

fa85b18 2021-06-15 19:15:02 j

chore: add build:electron script

f69b56f 2021-06-11 17:07:47 j

fix: ignore backup api error

ef5e0bf 2021-06-11 16:03:41 j

feat: 2.0 base

Show on old repository browser